[Rails]bundle install的时候出错:invalid byte sequence in US-ASCII

2013-04-27 11:44阅读:
背景: Ubuntu 12.04
执行到bundle install的时候报错: ArgumentError: invalid byte sequence in US-ASCII。
解决方案:
在shell中执行以下命令:
export LANGUAGE=en_US.UTF-8
export LANG=en_US.UTF-8
export LC_ALL=en_US.UTF-8